p1it - St Andrew's Toowoomba Hospital Internet - outage – Incident details

All systems operational

St Andrew's Toowoomba Hospital Internet - outage

Resolved
Operational
Started about 1 month agoLasted 1 day

Affected

Communications

Major outage from 7:05 AM to 10:39 PM

NBN - Other

Major outage from 7:05 AM to 10:39 PM

Updates
  • Resolved
    UTC
    Resolved

    The SATH IT team resolved the fault, and all suites are back online

  • Investigating
    UTC
    Investigating

    Internet in multiple private suites is currently down. We have confirmed our primary router and connection are online and stable, but are failing to connect to the suites.

    We are currently awaiting investigations from the St Andrews IT to confirm the extent of the fault and an ETA