Intermittent Phone System Issues
Resolved
May 21 at 05:00pm AEST
After a root cause analysis, we discovered the issue was with our upstream provider. The upstream provider suffered a router failure in their datacentre, and connections were lost for 1 minute while the redundant router accepted connections. Following the reconnection, SIP registrations took 4-7 minutes to re-negotiate and re-connect.
Thanks for your patience and understanding.
Affected services
Incoming Calls
Outgoing Calls
Helpdesk - Phone Support
Created
May 21 at 08:45am AEST
We are seeing phone system issues, which began at around 8:35 am this morning. We are seeing that services are restoring now 8:46am, and we are still chasing an update from our upstream carrier as to the cause of the outage.
Affected services
Incoming Calls
Outgoing Calls
Helpdesk - Phone Support