Back to overview
Degraded
Intermittent Connectivity Issues
Aug 11 at 11:47am AEST
Affected services
Medbase - Hosted Platform
cPanel Website Hosting - Modern Server/s (Wordpress and cPanel Websites)
Resolved
Aug 11 at 12:04pm AEST
We have seen the service stabilise after disabling the affected route. Services are fully restored, degraded connectivity lasted approximately 13 minutes before resolution.
Affected services
Created
Aug 11 at 11:47am AEST
We are experiencing some connectivity issues with one of our routing partners in Medbase. We have identified the issue and disabled the affected routes. We are monitoring the situation.
Affected services